Emergency Maintenance
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 00:57 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 00:41 EEST
Investigating
SlayBot has been shut down because of a major issue. More information later
Posted Jul 16, 2020 - 00:38 EEST
This incident affected: SlayBot.