SlayBot Offline
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 19:49 EET
Identified
Seems like our hosting is having some issues again with the nodes. Our hosting is splitting the nodes which should fix all the outages, hopefully.
Posted Nov 11, 2020 - 19:25 EET
Investigating
Looks like that SlayBot is currently offline/not responding, we are investigating.
Posted Nov 11, 2020 - 19:19 EET
This incident affected: SlayBot.