Website Latency Issues
Incident Report for SlayBot
Postmortem

So i think i know the reason why our website’s went down for few minutes. So our hosting, Netlify had a little blip on their servers that crashed some websites for a while. I hope they have fixed the problem.

Posted Aug 16, 2020 - 20:15 EEST

Resolved
This incident has been resolved.
Posted Aug 16, 2020 - 20:12 EEST
Update
Probably its the best to change websites to operational :P
Posted Aug 16, 2020 - 16:53 EEST
Monitoring
The websites are now back online, we are now checking what went wrong.
Posted Aug 16, 2020 - 16:52 EEST
Investigating
We are currently investigating this issue.
Posted Aug 16, 2020 - 16:48 EEST
This incident affected: Website and CDN.