SlayBot Offline
Incident Report for SlayBot
Resolved
SlayBot seems to be back online, there was an issue with the hosting provider again.
Posted Oct 16, 2020 - 17:44 EEST
Investigating
We are currently investigating this issue.
Posted Oct 16, 2020 - 17:10 EEST
This incident affected: SlayBot.