Website Latency Issues
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 17:36 EEST
Monitoring
Looks like everything is working again after something got restarted maybe. We are monitoring if anything comes again.
Posted Sep 12, 2020 - 17:10 EEST
Update
Our CDN seems to be more down because it stores images and it takes time to load them
Posted Sep 12, 2020 - 16:37 EEST
Investigating
We are currently investigating this issue.
Posted Sep 12, 2020 - 16:36 EEST
This incident affected: Website and CDN.