Images not loading
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 19:28 EEST
Monitoring
Looks like that Discord has fixed the media proxy! We are monitoring the Discord's statuspage.
Posted Sep 01, 2020 - 19:22 EEST
Investigating
Some of the commands may just load or give a huge response time, thats because Discord's media proxy is down.

Discord's Status: https://discordstatus.com/incidents/85dq181fqsrq
Posted Sep 01, 2020 - 19:15 EEST
This incident affected: SlayBot.