SlayBot Responding Slowly
Incident Report for SlayBot
Resolved
We are back at normal state! Enjoy using SlayBot again!
Posted Jul 10, 2020 - 22:39 EEST
Monitoring
SlayBot has been restarted several times to fix the latency issue. The issue is fixed hopefully.
Posted Jul 10, 2020 - 22:36 EEST
Investigating
We are currently investigating this issue.
Posted Jul 10, 2020 - 22:24 EEST
This incident affected: SlayBot.