Emergency Maintenance
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Sep 26, 2020 - 15:22 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2020 - 15:00 EEST
Update
SlayBot will be offline until we fix some major issues that caused with the new update.
Posted Sep 26, 2020 - 14:49 EEST
Investigating
We are currently investigating this issue.
Posted Sep 26, 2020 - 14:42 EEST
This incident affected: SlayBot.