SlayBot Issues
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 20:31 EEST
Identified
We are having some problems starting SlayBot. This is caused by PM2. We are fixing the problem currently.
Posted Jul 29, 2020 - 20:07 EEST
This incident affected: SlayBot.