SlayBot not responding
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Sep 27, 2020 - 18:30 EEST
Investigating
We are currently investigating this issue.
Posted Sep 27, 2020 - 18:22 EEST
This incident affected: SlayBot and Database.