CDN Outage
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 22:22 EEST
Identified
Our hosting is currently having some issues with their servers. https://www.netlifystatus.com/incidents/j0qq08m4qw2d
Posted Oct 08, 2020 - 21:55 EEST
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 21:45 EEST
This incident affected: Website and CDN.