Unexpected Maintenance
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 20:37 EET
Identified
The server of SlayBot got shutdown unexpectedly, we are changing hosts. Downtime is about 5-10 minutes.
Posted Nov 20, 2020 - 20:27 EET
This incident affected: SlayBot.