Discord Issues
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Aug 08, 2020 - 23:25 EEST
Update
SlayBot is responding normally, so we changed the status to operational
Posted Aug 08, 2020 - 23:10 EEST
Update
Our Discord server went down because of this issue.
Posted Aug 08, 2020 - 23:03 EEST
Investigating
Discord is currently having issues messaging. This affects to SlayBot too.
Posted Aug 08, 2020 - 23:01 EEST
This incident affected: SlayBot.