SlayBot Outage
Incident Report for SlayBot
Resolved
Looks like the hosting has booted up their VMs again and SlayBot is back online!
Posted Oct 14, 2020 - 22:30 EEST
Identified
Our hosting is currently having some issues which took SlayBot offline. There is nothing we can do so just wait.
Posted Oct 14, 2020 - 22:00 EEST
This incident affected: SlayBot.