SlayBot Latency Issues
Incident Report for SlayBot
Resolved
Everything should be working now, also i saw that every our server went down and had to start it manually, sorry for the inconvenience
Posted Nov 09, 2020 - 18:32 EET
Investigating
Discord is currently having some issues, which means that SlayBot wont respond fast as expected.

Discord's Status: https://discordstatus.com/incidents/029pzrz35sts
Posted Nov 09, 2020 - 16:42 EET
This incident affected: SlayBot.