Response time Issues
Incident Report for SlayBot
Resolved
Everything is working again as expected. Also response time is better now!
Posted Nov 14, 2020 - 18:09 EET
Monitoring
We have migrated all the data to a new database. We are restarting SlayBot and checking if everything is working.
Posted Nov 14, 2020 - 18:07 EET
Update
We have downloaded every data from the USA database and will be migrated to Germany database. We will post more updates here.
Posted Nov 14, 2020 - 17:54 EET
Identified
The issue has been identified. The database location is far away from SlayBot's current hosting location, which adds more latency in the messages. There is no any huge impact on SlayBot, so we will mark SlayBot as Operational.
Posted Nov 12, 2020 - 17:44 EET
Investigating
We are currently investigating this issue.
Posted Nov 12, 2020 - 16:53 EET
This incident affected: SlayBot.