CDN Accidentally Deleted
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 11:22 EET
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2020 - 11:19 EET
Identified
We accidentally deleted the project of our image files. We are fixing the issue.
Posted Nov 08, 2020 - 11:18 EET
This incident affected: CDN.