SlayBot Responding Slowly
Incident Report for SlayBot
Resolved
This incident has been resolved. The "whoasked" command caused the issue because its using Tenor API
Posted Jul 11, 2020 - 02:27 EEST
Investigating
We are investigating this issue again.
Posted Jul 11, 2020 - 02:19 EEST
This incident affected: SlayBot.