SlayBot Offline
Incident Report for SlayBot
Resolved
Our hosting provider has fixed the issue and the bot is back on.
Posted Nov 08, 2020 - 19:39 EET
Monitoring
SlayBot is currently responding, but it may go offline sometimes.
Posted Nov 08, 2020 - 19:31 EET
Identified
Seems like our hosting provider's ISP is currently having some issues.
Posted Nov 08, 2020 - 19:14 EET
Investigating
We are currently investigating this issue.
Posted Nov 08, 2020 - 18:58 EET
This incident affected: SlayBot.