Link Shortener Down
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 16:52 EEST
Investigating
Our link shortener provider Rebrandly, is currently having a DDoS attack on their systems.

Link to Rebrandly's Status: https://status.rebrandly.com/incidents/9p2f4syqntdn
Posted Aug 24, 2020 - 16:27 EEST