Incorrect Statistics
Incident Report for SlayBot
Resolved
A update version 0.1.5 has been released for this issue. https://slaybot.xyz/changelog/
Posted Aug 22, 2020 - 17:32 EEST
Update
We have fixed the issue on the "stats" command. We are now fixing it on the presences.
Posted Aug 22, 2020 - 14:52 EEST
Investigating
We are aware that SlayBot is showing incorrect information about server, user and channel count. The issue will be fixed in upcoming updates.
Posted Aug 22, 2020 - 14:08 EEST
This incident affected: SlayBot.