SlayBot Offline
Incident Report for SlayBot
Resolved
SlayBot is now back online. We had some issues with our hosting.
Posted Jul 21, 2020 - 14:31 EEST
Investigating
We are currently investigating this issue.
Posted Jul 21, 2020 - 14:27 EEST
This incident affected: SlayBot.