SlayBot Offline
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 17:06 EET
Update
SlayBot has been restarted successfully on a backup server, the wiki will remain down until the hosting fixes the issue.
Posted Nov 10, 2020 - 16:40 EET
Identified
Seems like our hosting is having some issues, also the Wiki is affected by this outage. We are starting to upload SlayBot's files to SlayBot's backup server.
Posted Nov 10, 2020 - 16:35 EET
Investigating
We are currently investigating this issue.
Posted Nov 10, 2020 - 16:32 EET
This incident affected: SlayBot and Wiki.