Moderation commands not working
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 00:34 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 00:29 EEST
Update
A fix is now being deployed.
Posted Sep 24, 2020 - 00:28 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 00:24 EEST
This incident affected: SlayBot.