Websites Responding Slowly
Incident Report for SlayBot
Resolved
This incident has been resolved.
Posted Aug 29, 2020 - 19:28 EEST
Monitoring
Looks like the website is back operational. We are now looking what happened exactly.
Posted Aug 29, 2020 - 19:25 EEST
Investigating
We are currently investigating this issue.
Posted Aug 29, 2020 - 19:18 EEST
This incident affected: Website and CDN.