SlayBot Offline
Incident Report for SlayBot
Resolved
A fix has been implemented for this.
Posted Aug 27, 2020 - 21:01 EEST
Monitoring
SlayBot is now online. We are currently fixing the cause of the problem.
Posted Aug 27, 2020 - 20:29 EEST
Investigating
We are investigating this. This is caused by the new deploy..
Posted Aug 27, 2020 - 20:25 EEST
This incident affected: SlayBot.